Advertisement

You May Like






Online Service

Web Tools
Escape HTML

Subscribe to RSS through Email:

Enter your email address:



Home arrow Forum
VivoCiti Online Discussion Forum
Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottom Post Reply Favoured: 0
TOPIC: YouCMSAndBlog
#30
YouCMSAndBlog 10 Years, 2 Months ago Karma: 0  
Hello, Im trying to test the editor. I have edited the configuration.xml to point to my joomla installation. From YouCMSAndBlog i can click on the launch browser button and view the joomla site, but i cannot view the template in the editor. It is just a blank page. I changed mode from off to trueview but still nothing happened. Please help i would really love to try this out, it seems like just what i was looking for.
 
Report to moderator   Logged Logged  
  The administrator has disabled public write access.
#32
Re:YouCMSAndBlog 10 Years, 2 Months ago Karma: 1  
hi,

main possibility:
1. you have a personal firewall and it blocks the IDE from accessing your localhost http.
You have to give it access otherwise YouCMSAndBlog couldnot reach your localhost http

2. 2nd possibility but not really looks like related to your problem:
you have to set your current editing template to be the default template in your Joomla admin page.
You may refer to this short tutorial.


Hope it helps.
 
Report to moderator   Logged Logged  
 
Last Edit: 2007/10/05 17:03 By vivociti.
  The administrator has disabled public write access.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop



or browse in 35 languages:

Subscribe To

 Subscribe in RSS

Follow me...

iBook Network

Top 10 Most Downloaded